Woocomerce settings

On woocommerce setting, I have this message :
Your theme (Tyche) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

  1. Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
  2. If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.

What i have to do?

Hey there

Sorry about this, this problem is already reported, you can continue using your them as is, it will not affect the functionality of your shop.
You can also follow the Woocommerce suggestion and update them yourself