Plugin "Newsletter" - no checkbox visible

Hi folks,

I installed the newsletter plugin called “Newsletter”. By testing it, I noticed that no checkboxes are shown in combination with Blaskan. You can check it on my testpage here: https://snoopy-alien.com/testpage/

Usually there should be a checkbox left of the sentence “Please activate the checkbox”.

That’s why I contacted the creators auf “Newsletter”. They told me that the Blaskan theme has the style rule “webkit-apprearance: none”. That’s why the checkbox is not shown (according to them).

Could you please tell me, how to solve the problem?

Regards

Max

hey there

Hope you are having a good day and thank you for your question :slight_smile:

Please add this CSS in appearance - customize - additional CSS

.tnp-subscription input[type=checkbox] {
width: 15px;
height: 15px;
background: #f4f4f4;
border: 1px solid #cccccc;
}

Thanks!
Colorlib Support Team

Hi Noda,

thank you for your answer.

I see the checkbox now but it has no function. If you try to activate the checkbox, nothing happens. Could you check it? https://snoopy-alien.com/testpage/

Regards

Max

Hello Max,

please check if the same thing is happening on the default WordPress them, I’m afraid this is not theme related problem

Hi Noda,

I checked it with another Theme from Colorlib called “Shapely”. With this theme, it worked immediately without any additional CSS (see the screenshot). I assume, Blaskan has a problem with the Plugin.

GOod morning

Sorry, but looks like theme has a problem with this plugin, unfortunately, this can not be fixed by CSS and not every conflict with the plugins can be supported :frowning:
Please take my apologies but you either need to find other plugins or ask support to the plugin author

Hi Noda,

that’s a pity but I can chose an alternative theme. The one which looks good is “Shapely”. But I don’t need the category photos (check screenshot). Is it possible to remove them?

Good morning

Can help you with this, please provide a link to the page from image

Hi Noda,

I don’t have a link because it was from the preview of the theme (screenshot attached)

Good morning

Ok, try this code:

.archive.category .post-content .entry-header {
display: none;
}

Hi Noda,

doesn’t work.

Good morning

Ok, then try this one:

.post-content .entry-header {
display: none;
}

This one worked, Noda. Thanks a lot for your support :wink:

Thank you too :slight_smile:

I will close this case now if you have other questions please open new ticket