My menues don´t work any more in Internet Explorer

I´m sorry to say I can´t continue Writing in my posting above, with the same headline, because this suppport forum Thinks I´m a spammer! (I attache a photo below to prove it).

I had to make upp a new profile to be able to publish my reply, but I´m still evymaria321 and this is my reply to #263518 :

"Thank you very much!
I used the CSS both on http://helensjoholm.nu/_eng/ and http://andersekborg.nu/ and now the first level of the menu works fine (and I´m so grateful for that!) But unfortunately the second level of the menu still doesn´t work!

Example:

If you visit http://helensjoholm.nu/_eng/ and click Biography - Music Theater, nothing happens! The second level of the menu, with different musical performances Helen Sjöholm participated in, doesn´t appear! Is ithere possibly a CSS that also makes the second level appear?"

Hi there

Try this code and if it did not work come back with the access details:

#main-nav li:hover ul {
opacity: 1;
display: block !important;
}

Hi,
Well, now both the first and second level of the menu show up - in the same time! That´s perfectly OK as long as there is only one link with the second level of the menu. But for example under Biography there are several links which contain a second level of the menu, and then there are not enough space for them all, and the result is a total mess. All of the menu alternatives are not visible, only a few of them!

Access details for helensjoholm.nu:
English site:
http://helensjoholm.nu/_eng/wp-admin/?wtlwp_token=02a06b9f041031d9436e8052890fe004

Swedish site:
http://helensjoholm.nu/wp-admin/?wtlwp_token=020df8aa28b9a16e108519ed751676ce

Hi, how is it going?
Take the time you need, but if you can´t help me it´s important for me to know, because then I need to change WordPress theme for my websites completely!

Please take my apologies, looks like I missed your ticket, please enable links again and I will fix it asap

Many thanks!

Here are the links again, they are still working:

English site:
http://helensjoholm.nu/_eng/wp-admin/?wtlwp_token=02a06b9f041031d9436e8052890fe004

Swedish site:
http://helensjoholm.nu/wp-admin/?wtlwp_token=020df8aa28b9a16e108519ed751676ce

Please, let me know if the links in my posting above don´t work properly any more, or if there is something else I can do!

Hi Drossy

We already talked about this site in your other ticket I was not able to resolve it and problem is already sent to the developer of the theme, unfortunately, there is nothing I can offer at this moment, we have to wait until developer fix this problem

OK, in February 24 you asked me to enable the links again, and I did. I didn´t get a message in my other ticket about that the problem already is sent to the developer of the them. But thank you for the information. If I don´t hear anything more about it this week I will change WP theme on Sunday.

I would really appreciate getting the link to the support case for the developer (like the case with the titles which are appearing in small print above the featured photos).

Hi Drossy

Unfortunately im not able to resolve this problem without a developer investigation, the case is already reported and there is nothing i can do at this moment :frowning:

Hi,

I have the same problem with IE 11 (Version 11.719.18362.0). It seems that this is a problem with the theme itself, because it is also not working on the demo page:

https://colorlib.com/travelify/

In Firefox all is working fine.

Hope, there will be a solution.

Thanks an best regards
Dirk

hi Dirk

Sorry about that, this should be fixed very soon, sorry for this inconvenience

Same issue. :frowning: Bad news. We still waiting the new version.

Hi there

Guys, sorry once again, but have you tried this code before?:

.main-navigation .menu > li:hover > ul {
opacity: 1;
transform: translate3d(0, 0px, 0);
-webkit-transform: translate3d(0, 0px, 0);
-moz-transform: translate3d(0, 0px, 0);
visibility: visible;
}
.main-navigation .menu>li>ul li:hover>a {
opacity: 1;
}

Please add it in Appearance > customize > additionall css

Hi Noda,

sorry, it is not working for IE 11. But your code above is working partly:

#main-nav li:hover ul {
opacity: 1;
display: block !important;
}
It shows the sub-menu but it shows ALL sub-menus of all levels. That is the problem.

Maybe you have another idea.

Best regards.
Dirk

Hi Dirk

Please open a new ticket and provide admin details of your website, I will check it

Sorry Noda,

you can test it with your own website: https://colorlib.com/travelify/

There it is also not working with IE 11.

And the other problem is, that the selected menu-item is not highlighted (other background-color than the others e.g.).

Regards.