Illdy theme - navigation menu in mobile version not working after last updates

Hello
I just realized that I cannot open the navigation menu from the mobile and tablet version, only the desktop version is ok. Could you please suggest me what should I do?

Thank you

The same thing is happening to both of my sites with this theme

tvrconsultingllc.com
fresnoballoondecor.com

Hey there

Please take our apologies on this problem, its ready reported: https://github.com/ColorlibHQ/illdy/issues/311

We are having this same problem. Illdy theme mobile menus all dead in the water. Any word on when this will be looked at? Our website cannot be navigated at this time.

Thank you for the link showing that it’s been reported. I just finished a website for a client and also just finished my own website using this theme so I’m bummed that neither of us can launch our site just yet. Any idea on when this will be resolved?

hey there

Sorry, but I cat provide any estimated time about this problem, I hope it will be resolved as soon as possible

I am having the same issue :frowning: www.visitoryacht.hu

Hi Petlazar

Yes, Sorry for this inconvenience this problem is already reported, thank you for patience

So, I see it’s been 10 days since any comments in this feed. ANY update yet? I was so excited to finally let my clients know about my official web site revamp, which I’ve been working on for weeks. Especially important as I really need to start advertising again due to COVID-related business loss. I know most people will jump to the site from their phones…and now they can’t navigate anywhere. I really don’t want to have to rollback the theme (which I don’t even know if I could do) and risk any havoc that could reap. I’m sure there are a lot of frustrated users; any update would be greatly appreciated!

Please disregard above. For some reason it still wasn’t working after installing an update I realized I’d missed. However, a few minutes later it kicked back and started to function againl.

Hey there

Its been resolved by the latest update :slight_smile:
Everyone with this problem, please update the theme and checks again :slight_smile:

Hi there,

Unfortunately, the problem still occurs in all safari browsers (iPhone, iPad, Mac).
The burger menu button does not respond in safari.

I don’t know if this is the right discussion, but there are also two other small issues after the latest update in safari:

  1. Background in the “testimonial-section” does not appear in full-size on safari mobile-browser (iPhone and iPad)
  2. All Icons in the “service-section” appear grey instead of the assigned color.

Cross-checked that with Firefox on my Laptop, Smartphone and iPad. Its obviously only a safari based issue. (burger-button, background- and icon-issue)

Maybe you can solve these problems within the next update.
Thanks

hey there

Vtaudio, please start a new ticket and provide url of your website as well, I will check your problem :slight_smile: