ILLDY- Slider doesn't work for latest news section

Dears, I have a problem with the “latest news” section on the front page. As you can see at www.sjconsulting.safejoe.com, the 6 articles are not in a scrolling form but in a disorganized aspect.
I noticed this today (I don’t know when it happened, but a few days ago it works fine)= before updating to the new version of the theme and the new version of WP. The same after updating everything.
If it helps: in the customizer, when I change the number of posts displayed (from 6 to 3, and then back to 6), I see the slider … but after “save and public” … nothing changes on the site (I purged all the chaces)
Thanks in advance, Giovanni

hello Giovanni

Are you using latest version of the theme? please check and update it if you don’t have latest version

Hi Noda, Yes. I’m using rhe Versione: 2.1.6 and the WP version 5.5.

hey there
Hope you are having a good day and thank you for your question :slight_smile:
Please add this CSS in appearance - customize - additional CSS

.row.blog-carousel {
    display: grid;
    grid-template-columns: auto auto auto;
}
.illdy-blog-post.col-md-4.col-sm-6.col-xs-12 {
    width: auto;
}
.row.blog-carousel:before {
    position: absolute;
}

Thanks!
Colorlib Support Team

Hi Noda, thanks a lot for your - as always - fast and useful reply…
I do what you said, and now I have a static grid (you can check here www.sjconsulting.safejoe.com).
But not yet a slider… How I can modify the CSS to have this result?
THANKS and have a great day!

Hi Grissone

Ah, ok, please install this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/ and probably you need to remove my code as well :slight_smile:

Hi dear Noda, nothing happens with plugin activation. If I remove your code, it returns to the beginning: messages in chaotic order.
Now I have the plugin activated and your code in the additional CSS of the customizator.
:frowning:

Sorry :slight_smile:

Let me check it myself :slight_smile: please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box
 

thank you for patience Grissone :slight_smile:

Hi Noda ?, here the link http://benter.safejoe.com/wp-admin/?wtlwp_token=439a6ed75369b12c22d4a0d093d931f7
I hope I have done everything right. Thanks for your kind support, have a nice day!Ciao!

SORRY Noda, I apologize, I made a mistake. Don’t use the first link! The right link is the following https://sjconsulting.safejoe.com/wp-admin/?wtlwp_token=bdcea9492fcc90d2b3df534747f1039a
Ciao ciao

Hi Noda, how are you? Have you any updates regarding my topic? Thank you very much, have a great day!