Post Not Showing Up In EXCERPT FORM

I’m having trouble getting my blog posts to not show up in full post view. I need them to be in summary form…
I’ve tried going to reader settings in wordpress and selecting summary view and that doesn’t work. I’ve also tried editing the posts and selecting excerpt view and that doesn’t work either. Is there a bug or something?

HELP

this is my site you can see what I’m talking about here.
http://www.purposefulmothering.com/blog/

Hello there,

I hope you are doing well today.

Please edit the post then got to Screen Options on the upper right then enable the excerpt. After doing that the excerpt dialogue box will appear below the post text box, add an excerpt there then check the blog to see if the excerpt appears.

Best Regards,
Support

I am having the same problem with my blog posts not giving me a summary. I used the excerpt box and selected the summary option in my settings, but neither work. I am still getting the full post in my blog index. Is there an additional trick?

Thanks!
ame

Hi Ame

I hope you are doing well :slight_smile:

What about to use read more tag in posts? this is native WordPress function and maybe better than excerpts :slight_smile:
please check this link for more about it:
http://www.wpbeginner.com/beginners-guide/how-to-properly-use-the-more-tag-in-wordpress/

Let me know if I answered your question

regards Noda

Perfect! Thank you, Noda!
ame

Hello there,

I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,
Support