Outdated files for WooCommerce

Hi.
I’m getting this message:

Your theme (Tyche) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.

And I can’t find out wether or not I have the latest version of Tyche.

Hey there

Yes, we are aware, it will be fixed in the next update of the theme, meanwhile, you may use it as is, it will not affect your shop functionality

Regards