Newspaper x does not show the sidebar of the blog

Hello, I need help setting up my newspaper theme. The sidebar of the entries is not shown.

In the demo it looks good but it doesn’t work with me, I don’t know what to do.

Thanks in advance

Hey there

the best thing you can use in this case is to start from the demo installation, did you tried it before?
Also, we have documentation about this, https://colorlib.com/wp/support/newspaper-x/
Please try them and if something is not working naturally please provide access details to your site to check the problem

Hello I tried all the steps in demo but The sidebar of the blog entries still not apearing.

This is the information to access to my site.

Email: [email protected]
Password: [email protected]_

Thank You

Hey there

Sorry, but I also need url of the website to check it

buenas compre la licencia del tema news y quiero subirlo a wordpress pero me esta dando un error de que el tema no tiene la hoja de estilos style.css.

Hi jorgerodz can you please start a new ticket? I will investigate your problem,
from your message, most probably you are uploading a not correct document into your site

Hello, thanks for anwering

This is my website

https://freepressinfo.com

Hey there

I can clearly see them, you have AD, then widget and then again AD on this widget, here is the screen shot: https://www.loom.com/share/13a13531ec9c43e391f0932187b98250

Hey there,
Yes but , I can´t see the blog post sidebar. The sidebar of the main page is showing perfectly

Hi there

Hope you are having a good day
Please deactivate all third party plugins and try again your problem, most probably this I conflict with third-party plugins.
Once you deactivate all plugins please check your problem again, if the problem is gone then this means it was a plugin conflict. Now, start activating plugins one by one and same time repeat your problem until your problem appears again, now you know which plugin was in conflict

Thanks!
Colorlib Support Team

Hello!
I have the same problem, I can’t see the widgets in the sidebar of the blog.

What do I have to do to get them to show up?

Greetings

Hey there

Jdrusing, yet this problem is not resolved, I did not receive a reply from the author, please start a new ticket and I will check your problem as well

Thanks