Embedded Videos not Displaying

Hi-

I recently went to this page on my website. https://candicemcfield.com/fox4/

All of a sudden the videos that that are embedded are no longer displaying. What do I need to do to get them to display again? I have not changed any of the code.

Thanks.

Here is the code used for two videos that should display after the one that does display.

<div style=“text-align: center;”><script height=“433px” width=“770px” src="https://player.ooyala.com/iframe.js#pbid=41a7fde962484147af148038b175431a&ec=1xMjF2ZzE6trlJEYVGDvI7UrAf939RIW "></script></div>
<p style=“text-align: center;”>candice-sig_separator</p>

<div style=“text-align: center;”><script height=“433px” width=“770px” src="https://player.ooyala.com/iframe.js#pbid=41a7fde962484147af148038b175431a&ec=htZzhlYjE6O_9iWrFAFKcZKC44YVg0Vn "></script></div>
<p style=“text-align: center;”>candice-sig_separator</p>

Hey there

The code you are using on the page is not working, they generate error 404 which means they are not loading from the source,

player.ooyala.com/iframe.js#pbid=41a7fde962484147af148038b175431a&ec=NwY3dlNzE6-cvISUhc8bKwTJupNq8QIX:1 Failed to load resource: the server responded with a status of 404 (Not Found)

check videos on this source

Hi-

I was able to go back and look up the embed code for each video. The embed code for each video had changed. I was able to get the page to display normal again.

Thanks for the response and help.

You are welcome :slight_smile:

This ticket is closed